GrapeCity for Salesforce よくある質問

使用しているGCSSのバージョンが、AppExchangeで公開されているバージョンと異なっています

お使いのGrapeCity Spreadsheet for Salesforce(GCSS)のバージョンが、AppExchangeで公開されているバージョンよりも古い場合、いくつかの理由が考えられます。

  1. 新バージョンの公開直後の場合、AppExchangeで公開されているバージョンとお使いのバージョンは異なります。すでにお使いのバージョンは、後日に転送アップグレード(自動バージョンアップ)で新バージョンになります。転送アップグレードのスケジュールはシステム管理者にご確認いただくか、グレープシティのサポートサービスにお問い合わせください。
  2. AppExchangeで公開されているバージョンが主に不具合修正を行っているとき、この新バージョンは転送アップグレード(自動バージョンアップ)では提供されないことがあります。この場合、AppExchangeからの手動アップグレードか、またはサポートサービスに転送アップグレードの可否をお問い合わせください。
  3. グレープシティが実行する転送アップグレード(自動バージョンアップ)が失敗した場合、お使いのSalesforce組織では古いバージョンが引き続き動作します。
    グレープシティが予告した転送アップグレードの予定を過ぎた後も引き続き古いバージョンとなっている場合、お手数をおかけしますがサポートサービスにお問い合わせください。

0 コメント

記事コメントは受け付けていません。